POSFriends
make me some furnitures http://thedailypos.org/friends/index.php?topic=1360.new#new

we're drawing pokemon again, maybe
Register |
  (Advanced search)
Pages: [1] 2 3
Topic: Bug Reports/Change Requests  (Read 5014 times)
Permalink  •  June 02, 2015, 08:29:56 AM
Bug Reports/Change Requests
« on: June 02, 2015, 08:29:56 AM »

If you experience problems with the forum or site, post them here. Bugs reported elsewhere (in other threads, in Skype chat, etc.) may be ignored. Change requests are also fine to post.

Things to post about:
  • Problems with forum apperance or behavior
  • Images broken in Draw Every Pok√©mon on the old forum
  • ??? (more to come)

If you are experiencing a problem with the forum, and it's not super obvious that it's happening, please include the following information or your post will be ignored:
  • A screenshot of the error happening
  • Which browser you are using (I will assume latest version unless you specify)
  • Whether you are on desktop or mobile (If skipped, I'll assume desktop)
  • Which skin you are using
  • Whether you have full-screen posting enabled
  • A link to a post that displays the error you're talking about, if applicable
  • Any other information you can think of

Also, only post one bug report or change request per post, please. It makes things easier for me to keep up with.
« Last Edit: June 21, 2015, 10:22:49 AM by Soaprman »

Permalink  •  June 02, 2015, 01:38:03 PM
Re: Bug Reports
« Reply #1 on: June 02, 2015, 01:38:03 PM »

A screenshot of the error happening
Firefox
Desktop
Depths of Hyrule
No Fullscreen Posting
Should be obvious but http://thedailypos.org/friends/index.php/topic,354.msg5675.html#new

Spoiler for Hidden:
IDK these were fine last time I checked but when I updated I noticed the :dk: :swoon: :link: emoticons weren't displaying,  :cranky: still does though? I did a test reply and the same thing happened with :link:
Maybe it has something to do with the audio tags?

Spoiler for Hidden:
Not really a bug but I thought anything that ain't working like it should should be known. For some reason when I scroll up and down the text gets really messed up the more I do it. I've only seen this work with the Hidden spoiler text. It can get so bad that the letters become unrecognizable.



[7:40:34 PM] soaprman: um.... like *flicks hair for a minute straight* i wasnt like... talkin to u

Permalink  •  June 02, 2015, 02:44:08 PM
Re: Bug Reports
« Reply #2 on: June 02, 2015, 02:44:08 PM »

There was a big spider in the junk heap
Permalink  •  June 02, 2015, 03:02:36 PM
Re: Bug Reports
« Reply #3 on: June 02, 2015, 03:02:36 PM »

Those are very thorough guidelines for bug reporting... it's almost like you do this sort of thing for a living!
Permalink  •  June 02, 2015, 03:27:11 PM
Re: Bug Reports
« Reply #4 on: June 02, 2015, 03:27:11 PM »

emoticons weren't displaying

Fixed. The cause was an extra line break in the bbcode definition causing the parser to throw an exception as it parsed the post. This is why emoticons before the audio tag worked while emoticons after it didn't.
Permalink  •  June 02, 2015, 03:28:41 PM
Re: Bug Reports
« Reply #5 on: June 02, 2015, 03:28:41 PM »

There was a big spider in the junk heap

Working as designed.
Scrow Funk
  • wheres the beef
Permalink  •  June 02, 2015, 03:39:27 PM
Re: Bug Reports
« Reply #6 on: June 02, 2015, 03:39:27 PM »

Avatars/usernames disappeared from mobile view



chrome
android
default
full screen

Permalink  •  June 02, 2015, 03:44:48 PM
Re: Bug Reports
« Reply #7 on: June 02, 2015, 03:44:48 PM »

Which version? Works fine for me on 43.0.2357.78
« Last Edit: June 02, 2015, 03:49:38 PM by Soaprman »
Permalink  •  June 02, 2015, 03:46:06 PM
Re: Bug Reports
« Reply #8 on: June 02, 2015, 03:46:06 PM »

mama mia that's a big screenie
Scrow Funk
  • wheres the beef
Permalink  •  June 02, 2015, 03:54:21 PM
Re: Bug Reports
« Reply #9 on: June 02, 2015, 03:54:21 PM »

version 35.0.1.1916.141

Permalink  •  June 02, 2015, 04:27:32 PM
Re: Bug Reports
« Reply #10 on: June 02, 2015, 04:27:32 PM »

mama mia that's a big screenie

Ya got a Note too? great fone o/
Permalink  •  June 02, 2015, 04:32:19 PM
Re: Bug Reports
« Reply #11 on: June 02, 2015, 04:32:19 PM »

Alright, fixed that thing Scrow was talking about. It was due to the use of CSS display: unset which isn't supported by all browsers, apparently. I found a workaround.

Also, I have a Galaxy S6, actually. Probably about the same thing though? I don't know a lot about smartphomes!
Permalink  •  June 02, 2015, 05:30:03 PM
Re: Bug Reports
« Reply #12 on: June 02, 2015, 05:30:03 PM »

Ohh right, those are 1440p as well.

W...wait a minute! This isn't a bug report at all! o_o;
It's BONK time!
Puppet Pal Soap
  • It's BONK time!
Permalink  •  June 11, 2015, 09:28:46 PM
Re: Bug Reports
« Reply #13 on: June 11, 2015, 09:28:46 PM »

why is "save in outbox" not on by default soaprman

idk. paste this response of mine in the bug report thread and i'll fix that this weekend
Permalink  •  June 13, 2015, 12:11:44 PM
Re: Bug Reports
« Reply #14 on: June 13, 2015, 12:11:44 PM »

I removed that setting and enabled it by default for everybody.
Pages: [1] 2 3